too many June Nightly builds?

Pencil2D Forums Installing Pencil2D / How to too many June Nightly builds?

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Summit Animations Summit Animations 2 months, 2 weeks ago.

  • Author
    Posts
  • #29452 Score: 0
    Profile photo of Summit Animations
    Summit Animations
    Participant
    15 pts

    Hello!! I am back, in a way, 😀
    Anyways, I was going through the drive folder to get the latest nightly build of Pencil2D, and I seem to got confused with the lot of June 2017 folders. After downloading a few, it seemed that those might be some “under progress” type builds, so I downloaded one the recent ones, October 2016, and that started fine. I was concerned with the number of June folders. Hopefully they will be sorted out soon.

    Just wanted to give a heads up.

  • #29453 Score: 1
    Profile photo of CandyFace
    CandyFace
    Participant
    14 pts

    The number of releases doesn’t mean anything in particular, just get the most recent one, eg. 2017-07-03 and look at the “Last modified” date. A new build will be uploaded for each or several commits that has been merged on the git. Sometimes the changes may be more substantial, other times the changes may just be translation updates and such.

    All the releases in the Nightly Builds folder you find on the google drive are “under progress” 🙂

    Profile photo of Summit Animations
    • #29455 Score: 0
      Profile photo of Summit Animations
      Summit Animations
      Participant
      15 pts

      Thanks for the reply. I don’t know what happened, but yesterday when I was trying to download the latest build, I downloaded the latest June build, and after extracting, it didn’t start while giving an error file “MSVP” something is missing. I tried some other random June builds and it gave the same error. Hence my comment on “under progress”. Then I got the Oct 2016 one, and it started without any hiccups.

      Now after reading your comment, I downloaded the July build, extracted, and it worked. Then I downloaded the June build again, extracted, and by the power of magic it worked!!!

      So I don’t know what’s happening now, its working that’s a relief for me 🙂
      The only change I did was that, yesterday, I was directly extracting the zip files with the in-build zip extractor in Windows 10, and today I used 7zip.

You must be logged in to reply to this topic.